chat 1.2.1 with flatboots style does not work




eunaumtenhoid
 
Posts: 52
Joined: Fri Oct 14, 2016 2:06 am

chat 1.2.1 with flatboots style does not work

Postby eunaumtenhoid » Sun Apr 05, 2020 3:15 pm • via Web
chat with flatboots style does not work simply does not send messages (does not show the circle of the number of characters, sometimes works again), with the prosilver works only on the forum but the chat does not work in the total is loading infinitely.

chat 1.2.1
phpbb 3.3
php 7.1


Swamp_Monkey
 
Posts: 33
Joined: Tue Jan 19, 2016 3:26 pm

Re: chat 1.2.1 with flatboots style does not work

Postby Swamp_Monkey » Sun Apr 05, 2020 6:07 pm • via Web
I have a very similar setup; it's working for me except for one small issue.
User avatar

IvanPF
Site Admin
 
Posts: 1746
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Re: chat 1.2.1 with flatboots style does not work

Postby IvanPF » Sun Apr 05, 2020 11:16 pm • via Web
Hi,

Open the browser developer tools (console) and see if any errors appear when the chat fails


eunaumtenhoid
 
Posts: 52
Joined: Fri Oct 14, 2016 2:06 am

Re: chat 1.2.1 with flatboots style does not work

Postby eunaumtenhoid » Mon Apr 06, 2020 4:40 am • via Web
with flatboots
Image

with porsilver, but on page portal
Image
User avatar

Leinad4Mind
 
Posts: 146
Joined: Thu Oct 15, 2015 10:10 pm

Re: chat 1.2.1 with flatboots style does not work

Postby Leinad4Mind » Sat Jul 04, 2020 1:10 pm • via Web
This is the same problem I've with flatboots:
Code: Select all
Uncaught TypeError: Cannot read property 'element' of null
    at Object.submit (jchat.min.js?assets_version=299:9)
    at Object.event_dispatch (jchat.min.js?assets_version=299:9)
    at HTMLAnchorElement.d (jquery.min.js:2)
    at HTMLAnchorElement.dispatch (jquery.min.js:3)
    at HTMLAnchorElement.r.handle (jquery.min.js:3)


Im using phpbb 3.2.8
chat 1.2.1
php 7.2.31

Who is online

Users browsing this forum: No registered users and 1 guest

cron