Error 500




openideas
 
Posts: 14
Joined: Wed Oct 03, 2018 6:35 am

Error 500

Postby openideas » Thu Jun 18, 2020 3:13 am
via Web
Buenas, paso por acá porque estaba probando desactivar extensiones para que el CBB editor funcionara y dejara enviar mensajes, y desactive CBB Follower y lo volví a instalar y obtuve error HTTP 500, el log de errores muestra lo siguiente:

Code: Select all
[18-Jun-2020 03:06:40 UTC] PHP Fatal error:  Uncaught Symfony\Component\Routing\Exception\RouteNotFoundException: Unable to generate a URL for the named route "canidev_follower_controller" as such route does not exist. in /home/wioyavyg/public_html/foro/cache/production/url_generator.php:58
Stack trace:
#0 /home/wioyavyg/public_html/foro/phpbb/routing/router.php(168): phpbb_url_generator->generate('canidev_followe...', Array, 1)
#1 /home/wioyavyg/public_html/foro/phpbb/routing/helper.php(148): phpbb\routing\router->generate('canidev_followe...', Array, 1)
#2 /home/wioyavyg/public_html/foro/ext/canidev/follower/libraries/follower.php(87): phpbb\routing\helper->route('canidev_followe...')
#3 /home/wioyavyg/public_html/foro/ext/canidev/follower/event/listener.php(128): canidev\follower\libraries\follower->setup()
#4 /home/wioyavyg/public_html/foro/vendor/symfony/event-dispatcher/EventDispatcher.php(214): canidev\follower\event\listener->on_setup_after(Object(Symfony\Component\EventDispatcher\Event), 'core.user_setup...', Object(phpbb\event\dispatcher))


Podrían echarme una mano ya que está inaccesible mi foro.

Gracias
User avatar

IvanPF
Site Admin
 
Posts: 1746
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Re: Error 500

Postby IvanPF » Thu Jun 18, 2020 2:38 pm
via Web
No te está reconociendo las rutas bien, puede ser un fallo del caché.
Si puedes entrar en el ACP, limpia caché desde ahí. Sino, entra por FTP en la carpeta "/cache/production/" y elimina todos los archivos de su interior (la carpeta twig no es necesario borrarla para esto)


openideas
 
Posts: 14
Joined: Wed Oct 03, 2018 6:35 am

Re: Error 500

Postby openideas » Thu Jun 18, 2020 4:10 pm
via Web
Gracias, borré el contenido de la carpeta caché y funcionó.

Who is online

Users browsing this forum: No registered users and 1 guest

cron