Desplazamiento banner



umi
 
Posts: 9
Joined: Sat Apr 06, 2019 7:15 pm
 Mon Jul 26, 2021 8:23 pm • via Web
Buenas Iván, ¿sería posible mantener el movimiento del banner dentro del recuadro? En mi caso se sale:

https://i.gyazo.com/622ee966a17fd21a3be ... 9cdd8e.mp4

No se si he conseguido explicarme...

Un saludo
User avatar
IvanPF
Site Admin
 
Posts: 1860
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Mon Jul 26, 2021 9:43 pm • via Web
Hay algo raro en tu foro.
El bloque de banners solo se desplaza si hay banners que no se ven. Cuando solo se pone uno se queda centrado, sin desplazarse.
Además cuando se desplazan, lo hacen dentro del bloque, no se salen.

¿Puedes configurar un bloque igual que hiciste con ese en el demo, para ver si te dá el mismo problema y así puedo verlo mejor?
https://demo.canidev.com/phpbb32x/ucp.p ... -blockgets

umi
 
Posts: 9
Joined: Sat Apr 06, 2019 7:15 pm
 Wed Jul 28, 2021 6:57 pm • via Web
IvanPF wrote:Hay algo raro en tu foro.
El bloque de banners solo se desplaza si hay banners que no se ven. Cuando solo se pone uno se queda centrado, sin desplazarse.
Además cuando se desplazan, lo hacen dentro del bloque, no se salen.

¿Puedes configurar un bloque igual que hiciste con ese en el demo, para ver si te dá el mismo problema y así puedo verlo mejor?
https://demo.canidev.com/phpbb32x/ucp.p ... -blockgets



Hecho, en tu demo se ve correctamente. Yo sigo con el mismo problema.

Testeado bajo phpBB 3.3.4 en 2 estilos distintos (prosilver y black silver), php 7.2 y 7.4.

Estoy mirando a ver si hay conflicto con alguna extensión.

Te voy comentando.

Saludos

umi
 
Posts: 9
Joined: Sat Apr 06, 2019 7:15 pm
 Wed Jul 28, 2021 8:05 pm • via Web
Buenas Iván creo que he encontrado el problema.

Probando a desactivar extensiones por si había conflicto he encontrado la que me da el dolor de cabeza.

*Private content*

¿Como podría solucionar el problema sin tener que prescindir de ninguna de las dos extensiones?

Un saludo
User avatar
IvanPF
Site Admin
 
Posts: 1860
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Wed Jul 28, 2021 9:29 pm • via Web
*Private content*

umi
 
Posts: 9
Joined: Sat Apr 06, 2019 7:15 pm
 Thu Jul 29, 2021 2:05 pm • via Web
IvanPF wrote:*Private content*



*Private content*
User avatar
IvanPF
Site Admin
 
Posts: 1860
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Thu Jul 29, 2021 5:17 pm • via Web
No te preocupes, no hace falta la cuenta.
Aún con esa extensión, no me dá ese error, es posible que sea alguna configuración en particular.
¿Que opciones tienes habilitadas en esa extensión?
¿Has usado la extensión para modificar plantillas del estilo?

umi
 
Posts: 9
Joined: Sat Apr 06, 2019 7:15 pm
 Thu Jul 29, 2021 5:37 pm • via Web
IvanPF wrote:No te preocupes, no hace falta la cuenta.
Aún con esa extensión, no me dá ese error, es posible que sea alguna configuración en particular.
¿Que opciones tienes habilitadas en esa extensión?
¿Has usado la extensión para modificar plantillas del estilo?



Creo que he encontrado lo que crea conflicto. Es la siguiente opción:

*Private content*

Who is online

Users browsing this forum: No registered users and 1 guest

cron