Compatibility with phpBB 3.3.0


User avatar

IvanPF
Site Admin
 
Posts: 1746
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Compatibility with phpBB 3.3.0

Postby IvanPF » Mon Jan 06, 2020 7:35 pm • via Web
With the launch of phpBB 3.3.0 some incompatibilities have arisen with the extensions of this site that do not work properly.

In this topic the patch is attached to be able to use them in that version of phpBB.

Note: These changes will be inserted in the next extensions updates.

Instructions:
1. Download the zip file from this link and unzip it on your computer.
2. Upload the contents of the zip to the /ext/canidev/ folder on your server, overwriting the existing files.
3. If an error continues to appear, enter in the ACP and clear cache.

Who is online

Users browsing this forum: No registered users and 1 guest

cron