cBB QuickQuote 1.0 on phpBB 3.1.10 forum not working


User avatar

Wirus
 
Posts: 1
Joined: Tue Feb 23, 2016 10:33 pm

cBB QuickQuote 1.0 on phpBB 3.1.10 forum not working

Postby Wirus » Fri Mar 09, 2018 11:31 am • via Web
Hi, I just buyed and installed the plugin but it doesn't work.. :/

- My phpBB version is 3.1.10;
- I correctly uploaded the files and enabled cBB QuickQuote on my Admin Panel (like I did for cBB Chat extension);
- I did not changed the settings of cBB QuickQuote on my Admin Panel (so every group should be able to use it);
- I translated the files in the "language/en" directory and uploaded them into the "language/fr" directory;
- I purged the cache
- I use FLATBOOTS theme (and I also uploaded FLATBOOTS theme files for the extension)

What should I do more? I don't have any error message on the browser console (I use Firefox)...

Here's the link of my forum -> http://www.customprotocol.com/forum/

Thank you in advance, and thank you also for you work that I really like!
Image


nou nou
 
Posts: 27
Joined: Thu Nov 16, 2017 4:31 am

Re: cBB QuickQuote 1.0 on phpBB 3.1.10 forum not working

Postby nou nou » Fri Mar 09, 2018 3:00 pm • via Android
Try going in the quickquote settings under Extensions in the ACP, and explicitly turn it on (perhaps for a single forum for testing) and save the settings?

I remember not seeing it work the first time I installed it, I fiddled with those settings (even though they are set to on by default) and then it worked.
User avatar

IvanPF
Site Admin
 
Posts: 1428
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Re: cBB QuickQuote 1.0 on phpBB 3.1.10 forum not working

Postby IvanPF » Fri Mar 09, 2018 5:32 pm • via Web
Hi,

As a guest I can not see the extension to detect problems, but I can see a javascript error related to phpbb seo. Sometimes javascript errors interfere with other extensions.

with prosilver style works well?

Who is online

Users browsing this forum: No registered users and 1 guest

cron