cBB Looks broken after updating from 1.11 to 1.13




davym123
 
Posts: 22
Joined: Tue Jul 01, 2014 1:49 pm

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby davym123 » Tue May 02, 2017 1:51 pm • via Web
IvanPF wrote:The javascript files are not too different but if they have several changes, as well as some bugs have been fixed.
It is possible that version 1.1.1 will work with the javascript file of version 1.0.x, but surely there is more than one thing that does not work as it should.

Besides, now everything works for you because chat is the last thing that your forum loads. If your forum loads after the chat some functionality that uses jQuery, that functionality would not work because of the old file of the chat.


Okay, so what else can I try to find why the chat isn't loading on 1.13? I checked the chat package that you send me but non of those changes are in my files.
User avatar

IvanPF
Site Admin
 
Posts: 1744
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby IvanPF » Tue May 02, 2017 3:26 pm • via Web
Although the edits in the php files are not present, if there are old files. For example:

1. there is the "chat" folder inside the style folder:
/styles/FLATBOOTS/template/chat/

2. there is the "chat" folder in the forum root

This belongs to the old version, the extension has all its files inside /ext/canidev/chat, And it does not edit the style files.


davym123
 
Posts: 22
Joined: Tue Jul 01, 2014 1:49 pm

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby davym123 » Wed May 03, 2017 5:34 am • via Web
IvanPF wrote:Although the edits in the php files are not present, if there are old files. For example:

1. there is the "chat" folder inside the style folder:
/styles/FLATBOOTS/template/chat/

2. there is the "chat" folder in the forum root

This belongs to the old version, the extension has all its files inside /ext/canidev/chat, And it does not edit the style files.


I also deleted all files from the install.xml now.
But I still get the "jchat is not a function error" sometimes when refreshing it does load but the whole css is not working then. Is there anything else that I can try?

Image


davym123
 
Posts: 22
Joined: Tue Jul 01, 2014 1:49 pm

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby davym123 » Fri Jun 09, 2017 12:30 pm • via Web
Bump
User avatar

IvanPF
Site Admin
 
Posts: 1744
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby IvanPF » Fri Jun 09, 2017 2:05 pm • via Web
Hi,

In this moment, I do not see any error and the chat seems to work fine (at least entering as a guest in your forum)


davym123
 
Posts: 22
Joined: Tue Jul 01, 2014 1:49 pm

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby davym123 » Mon Jun 26, 2017 4:50 am • via Web
IvanPF wrote:Hi,

In this moment, I do not see any error and the chat seems to work fine (at least entering as a guest in your forum)


That's because I reverted the chat version. If I install 1.13 I will get that error again


davym123
 
Posts: 22
Joined: Tue Jul 01, 2014 1:49 pm

Re: cBB Looks broken after updating from 1.11 to 1.13

Postby davym123 » Wed Jul 05, 2017 7:28 am • via Web
Still can't update the chat from 1.11 to 1.13. Could you try to help again?
Previous

Who is online

Users browsing this forum: No registered users and 1 guest

cron