[cbb attachments] - settings issues?


User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Fri Mar 29, 2024 2:23 pm • via Web
See images below - a couple of issues. I don't seem to be able to save the enable/disable checks in the overall settings page.

When I set the extension to provide a video player, there is none... ?

And lastly a request - is it possible to add file types?

Thanks!


attachments_trouble3.png
attachments_trouble2.png
attachments_trouble1.png
User avatar
IvanPF
Administrator
 
Posts: 2028
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Fri Mar 29, 2024 2:28 pm • via Web
Hi,

Have you uploaded all the files, including those in the core folder?
I ask this because the "checkboxes" should not appear like this.
In case you have uploaded everything, I need to know what browser you are using
User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Fri Mar 29, 2024 2:31 pm • via Web
Yes, uploaded everything. I'm using Edge:

Microsoft Edge
Version 123.0.2420.65 (Official build) (64-bit)
User avatar
IvanPF
Administrator
 
Posts: 2028
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Fri Mar 29, 2024 4:10 pm • via Web
Please, check if in the demo you have the same issue
https://demo.canidev.com/phpbb/user/aut ... ttachments
User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Fri Mar 29, 2024 4:31 pm • via Web
I do not!

I am also using some older versions of your extensions, maybe I should delete and re-upload the core folder? I just uploaded it over top...

testforum1.png
User avatar
IvanPF
Administrator
 
Posts: 2028
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Fri Mar 29, 2024 4:37 pm • via Web
Normally the files should be overwritten, but you can delete the "core" folder and upload it again from the last downloaded package, in case it was not uploaded correctly.
You can also manually delete the cache from the ACP main page
User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Fri Mar 29, 2024 4:39 pm • via Web
That was it! Everything is working OK now

Thank you!
User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Fri Mar 29, 2024 4:50 pm • via Web
I love how this looks - but it would be very very nice if we could add a custom file type and icon for file types that aren't common. I run a forum where a lot of development happens for example, so if someone shares a C++ file or a python script it would be great to have matching icons for that...
User avatar
IvanPF
Administrator
 
Posts: 2028
Joined: Fri Jun 17, 2011 12:15 am
Location: España (Spain)
 Fri Mar 29, 2024 5:02 pm • via Web
I'll keep it in mind for the next version.
User avatar
nou nou
 
Posts: 70
Joined: Thu Nov 16, 2017 4:31 am
 Sat Mar 30, 2024 10:51 am • via Web
Thank you!

Another issue I found, is with the Hide Legend setting for images; when it is on, you don't see the images at all:

hide legend on.png


This is with it off:

hide legend off.png


I do also have this extension installed:

https://github.com/iMattPro/lightbox
Next

Who is online

Users browsing this forum: No registered users and 0 guests